API Reporting Error
Incident Report for Banking Circle
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 14:58 CEST
Investigating
We are aware of an issue impacting the Reconciliation and Account Activity API Endpoint. This is under investigation.
Posted Apr 10, 2024 - 14:31 CEST
This incident affected: Reporting.