External incident impacting DKK payment schemes

Incident Report for Banking Circle

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 23:51 CET

Investigating

Please be advised that Danmarks Nationalbank has reported issues affecting the DKK payment schemes. As a result, delays in the processing of DKK payments may occur. This is a sector‑wide incident impacting most Danish banks.

Banking Circle's infrastructure is not directly affected, and the delays have been caused by external factors. We are actively monitoring the situation and will inform you as soon as it has been resolved.
Posted Dec 15, 2025 - 21:46 CET
This incident affected: Payments.